from Civil to Inventor

The Autodesk enthusiast exile

Civil 3D – 2010 Part Builder returns

Well, I stepped in it this time.

image

In an attempt to help all those that have been struggling with Part Builder, I pulled out my parts from the 2009 backups, and loaded it up.  I needed the part for a design, and thought now was a good time to dig in and take care of what I agreed to.

…Thanks BTW for all the patience you have offered.

I whipped the Part List up and threw the new part size to it.  Not sizes, just size.  The list did not come through

Now many of you are saying “that is what we are screaming about”.  Well, the list of ailments is broad and wide.  I unfortunately could not get this configuration to fail in 2009.  It however does fail in 2010.

After hours of reading and plugging, I got it working.  I did some huge research and customization and I may have 30% of our woes worked around, and I think it will work on both versions.  While working, it is not yet seamless.  I will need to back through it all to be sure, and that will take a bit of time.

Also, those of you that are on other structure types, I did not forget you either.  I will port this over to those as soon as I can.

Look forward to some results and modifications soon.  Go ahead and post issues you have with the configurations here, and we can address then as we go.  If you are having trouble with the tutorials specifically, then keep posting concerns as comments to those tutorial pages.

Advertisements

July 24, 2009 - Posted by | 2010, Part Builder | , , , , , , ,

No comments yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: